Wie die meisten Webseiten nutzen wir Cookies. Nähere Informationen dazu, wie wir mit diesen Cookies umgehen, können Sie in unseren Datenschutzbestimmungen lesen.   Einverstanden
 
 

3D Forum > Redshift - Lichtstrahlen im transparenten Bereich rendern

Redshift - Lichtstrahlen im transparenten Bereich rendern

09.09.2021 12:35
 
sasha.sherdin@gmx.netDo. 09 Sep. 2021, 12:35 Uhr
Hi,
Ich möchte gerne eine Szene mit Transparenten Hintergrund rendern mit Redshift. Das klapt auch ganz gut aber meine Lichtstrahlen vom Scheinwerfer werden im transparenten Background-Bereich nicht mit ausgegeben. Was mache ich falsch... ich bin am verzweifeln... bitte Hilfe!

Liebe Grüße
Sasha
 
PalaxSa. 11 Sep. 2021, 09:31 Uhr
Hallo Sasha,

irgendwie kann ich mir das Bild nicht so richtig vorstellen. Kannst Du das Bitte einmal hier einstellen?

Viele Grüße
Peter
 
TilationSa. 11 Sep. 2021, 22:38 Uhr
Ich könnte vorstellen, dass hier sowas wie Godrays gesucht werden.

Zumindest in Blender ist es so, dass man für sowas ein Nebel-Objekt braucht, das dann das Licht Streut.

In C4D könnte man sowas am Licht aktivieren. Leider schon zu lange her...
 
KullerkeksSa. 11 Sep. 2021, 23:39 Uhr
Für mich klingt das, als würde das mit dem sichtbaren Licht schon klappen, aber die Probleme im Alphakanal des Bildes liegen.
Aber dazu müsste man mehr wissen.
 
ChristianZSo. 12 Sep. 2021, 16:21 Uhr
Bei Redshift gibt es kein sichtbares oder volumetrisches Licht durch Settings am Licht selbst, sondern durch ein "Redshift environment" (mehr so wie in V-ray). Danach die "contribution scale" des Lichts in seinem "volume" tab einstellen. "Scattering" des environment bestimmt die Dunstigkeit.
 
 
sasha.sherdin@gmx.netMo. 13 Sep. 2021, 11:54 Uhr
Danke erstmal, das ihr euch mit mir Gedanken macht!!

Ich denke auch, das ich ein Häckchen bei Redshift environment vergessen habe. Wie schon gesagt, in der Rendervorschau sieht noch alles Top aus, Licht funktioniert und wird auch im transparenten Background Bereich angezeigt... nur leider bei der Ausgabe als .mov mit Alpha/RGB fehlen die Lichter. Ich hätte eventuell noch angeben sollen, das ich IES Lichter verwende... könnte wichtig sein. Ich werde die envioment Einstellungen nochmal prüfen... wenn´s nichgt klappt, lade ich euch nochmal Bilder hoch oder Berichte. Danke!
 
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006