Wie die meisten Webseiten nutzen wir Cookies. Nähere Informationen dazu, wie wir mit diesen Cookies umgehen, können Sie in unseren Datenschutzbestimmungen lesen.   Einverstanden
 
 

3D Forum > Kanten doppelt so dick

Kanten doppelt so dick

20.03.2021 21:44
 
gomboloSa. 20 Mär. 2021, 21:44 Uhr
Hi, heute schon die zweite Frage smile aber wenn ich in google "Kanten dick" eingeben kommt immer einer Beschreibung wie ich Kanten dicker mache, aber meine Frage ist eine andere.

Die Kanten im Edit-Mode sind, so scheint es, teilweise doppelt vorhanden. Wenn ich die Kante markiere und bewege ist es nur eine. Im Bild sieht man was ich meine. Einige Kanten scheinen doppelt so dick zu sein. Warum?

 
 
TilationSa. 20 Mär. 2021, 22:42 Uhr
War das einfach so der Fall?
Ggf ist ein Bugreport angebracht. Ich kanns mir so nicht erklären.

Hast ma ne neue Datei gemacht und das Objekt dazugeladen?
 
gomboloSa. 20 Mär. 2021, 23:58 Uhr
Habe es reproduzieren können.

Ich habe im Edit-Mode ALT+N und dann Reset Vectors gelickt, dann macht er diese dicken Kanten, aber nur an einigen Stellen.
 
VisionOfVictorSo. 21 Mär. 2021, 05:34 Uhr
Sehr eigenartig.
Vielleicht liegt es an den Normalen.

Dass heisst, ab einem gewissen Winkel, oder gewisse winkel setzt er dicke Kanten. Um diese hervorzuheben.

Nur so ein Gedanke.

Vielleicht hat es in Blender so eine Normals-Einstellung.
Aber wir wissen von dieser versteckten Einstellung nichts.
Und du bist mit einem Shortcut ausversehen dran gekommen.

Ausser du hast an genau nur diesen Stellen ausversehen zwei Faces übereinander extruhiert.
 
TilesSo. 21 Mär. 2021, 08:07 Uhr
Sind die Kanten vielleicht gesplittet oder als Sharp markiert?
 
gomboloSo. 21 Mär. 2021, 10:35 Uhr
Es sind scharfe Kanten. Das kann ich ein und ausschalten

siehe Bild unten....bleibt die Frage ob ich was dagegen tun sollte oder nicht? sind scharfe Kanten was schlechtes?
 
 
VisionOfVictorSo. 21 Mär. 2021, 10:49 Uhr
Ja, klick mal auf das Kästchen -Kanten- und schau was passiert auf deinem Model.
 
gomboloSo. 21 Mär. 2021, 11:46 Uhr
Ja, klick mal auf das Kästchen -Kanten- und schau was passiert auf deinem Model.


nichts...das Model sieht immer noch so aus wie vorher....
 
TilesSo. 21 Mär. 2021, 12:27 Uhr
Mark Sharp ist eine Shading Option. Mit Autosmooth an bekommst du so scharfe Kanten beim Shading vom Objekt wo es sonst rund und übergangslos wäre. Und diese Kanten müssen ja irgendwie markiert sein. Deswegen siehst du die da doppelt so dick. Mich hat die Farbe irritiert, das war mal Rot. Und so haben wir das immer noch in Bforartists.

Wenn du das nicht willst würde ich in den Edit mode gehen, alles auswählen und im Edge Menü Clear Sharp anwenden.

LG Tiles
 
 
VisionOfVictorSo. 21 Mär. 2021, 13:45 Uhr
Ich teste selber gerade etwas Blender wieder mal.
Und ich denke die Antwort gefunden zu haben.

Wenn du auf ein Edge gehst und rechts klick klickst, und dann im Menü -New Face from Edge- auswählst, erstellst du natürlich ein zweites Edge am bereits vorhandenen Edge.
Dadurch wirkt das schon vorhandene Edge doppelt so dickt.

In Wahrheit hast du aber ein neues Edge (und somit ein face) über das bereits vorhandene Edge gelegt.

EDIT*
Hab mich glaubs doch geeirt.

Komisch. Einen kurzen Moment hat es so ausgesehen als ob diese Edge auch dicker gewesen wäre, nach dieser Aktion.

Dann habe ich das nochmals bei einer anderen Edge probiert, aber war dann doch optisch nicht mehr so dick. Eigenartig.

PS. Wenn ich jetzt jedoch rechts klick: Mark Sharp klicke, wird die Edge auch dick.
Hmm..
 
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006