Wie die meisten Webseiten nutzen wir Cookies. Nähere Informationen dazu, wie wir mit diesen Cookies umgehen, können Sie in unseren Datenschutzbestimmungen lesen.   Einverstanden
 
 

3D Forum > Expresso-Schaltungen Defekt nach Kopieren? R17

Expresso-Schaltungen Defekt nach Kopieren? R17

07.12.2020 18:08
 
MahlstromMo. 07 Dez. 2020, 18:08 Uhr
Hallo Liebe 3D Gemeinde,

bevor ich zum Support renne:

Ich kopiere Assets meist aus der Original Datein in eine Szene. Jetzt sind aber nach dem Kopieren einige Schaltungen in den Expresso-Tags funktionsunfähig. Die Nodes sind alle Verbunden, jedoch reagieren einige Benutzerdaten nicht mehr und gekoppelte Daten/Funktionen gehen einfach nicht mehr.

Hat jemand eine Idee woran das liegt?

LG Mahlstrom
 
HerbieMo. 07 Dez. 2020, 20:44 Uhr
Schwierig. Es gibt nur wenige Cinema-User, die sich bei Expresso-Schaltungen gut auskennen. Ich hatte dieses Problem auch schon, als ich Wassertropfen auf meine Adelskronen Pils-Dose übertragen wollte. Ich gab dann auf. Es gibt einfach zu viele Aktionen, die man berücksichtigen muß, aber man findet sie nicht.
 
KullerkeksMo. 07 Dez. 2020, 20:54 Uhr
Sind einige Nodes gelb?
Beim Kopieren gehen häufig Vernüpfungen zu Objekteigenschaften verloren.
 
MahlstromMo. 07 Dez. 2020, 21:18 Uhr
OMG - ich glaube, ich werde bekloppt, ein Morph-Tag war deaktiviert und die Ellenbogen Joints sind nicht verlinkt. Nicht mein Tag heute... Trotzdem hatte ich den Fehler schon früher und dachte das es wieder soweit ist. Solangsam wirds unübersichtlich...

Schwierig. Es gibt nur wenige Cinema-User, die sich bei Expresso-Schaltungen gut auskennen. Ich hatte dieses Problem auch schon, als ich Wassertropfen auf meine Adelskronen Pils-Dose übertragen wollte. Ich gab dann auf. Es gibt einfach zu viele Aktionen, die man berücksichtigen muß, aber man findet sie nicht.


Da ist die Reihenfolge immer ganz wichtig bzw. die Prioritäten der Tags, das hatte ich auch vermutet und bin die Schaltungen nochmal durchgegangen.

Sind einige Nodes gelb?
Beim Kopieren gehen häufig Vernüpfungen zu Objekteigenschaften verloren.


Einen gelben Balken hatte ich schon, bei falsche Berechnungen wie 1 durch 0 der Klassiker...
Beim kopieren noch nicht, aber gut zu wissen für die Zukunft. Hab alle Schaltungen durchgeschaut, auch beim alten Projekt, keine gelben Balken.

Ich habe trotzdem noch den Support kontaktiert, vielleicht ist da noch ein Bug drin, wenn Herbie das auch hatte, man weiß ja nie. Auf jeden Fall lasse ich es euch wissen, wenn was bei raus kommt.

Danke euch für die schnelle Hilfe smile
 
MahlstromDi. 08 Dez. 2020, 16:12 Uhr
Wie Keks schon schrieb - Maxon Support:

Beim Kopieren werden nicht immer alle Verbindungen mitgenommen. Betrifft laut Aussage dann Beispielsweise, wenn Objekte/Tags fehlen. Gut, schlauer bin ich jetzt aber auch nicht geworden. Mal sehen, ob das nach nochmal passiert.

Bei Haufen Blendshapes, die an Joints gekoppelt sind und vor allem IK/FK Switch, Kleidung an aus Schalter da kommen schnell 100e Nodes zusammen, die alle dann per Hand fixen, kann doch auch nicht im Sinne des Erfinders sein oder? Da kann ich das auch gleich weglassen und alles per Hand bedienen...

Übrigens: Support unterstützt seit 2019 R17er nicht mehr.

LG Mahlstrom
 
KullerkeksMi. 09 Dez. 2020, 23:14 Uhr
Ich kopiere eigentlich lieber Objekte IN die Szene mit den Xpresso-Schaltungen als umgedreht. Geht leider nicht immer. Und große Schaltungen "reparieren", uff, nur unter Androhung von Folter!

Viel Glück weiterhin,
der Keks.

PS
Irgendwann werden sich als Nachfolger von XPresso wohl die Scene-Nodes etablieren. Aber das wird sicher noch ein paar Versionen dauern. Hoffen wir, dass dann alles stabiler wird.
 
MahlstromDo. 10 Dez. 2020, 14:41 Uhr
Ok, das werd ich mir für zu Zukunft auch besser angewöhnen.

Direkte Verbindungen gehen immer noch, aber wenn dann viele Umrechnungen laufen in Verbindung mit Vergleiche usw. da sieht man nicht mehr durch. Vor allem, wenn man einige Zeit nicht mehr reingeschaut hat.

Mal sehen was die Zukunft bringt.

LG Mahlstrom
 
KullerkeksDo. 10 Dez. 2020, 19:45 Uhr
Berechnungen und Vergleiche versuche ich, so weit ich das kann, in Python zu machen. Das spart doch einiges an Nodes und man kann es besser kommentieren (wenn ich direkt in XPresso kommentiere, werden das ja noch mehr Nodes ).
 
MahlstromFr. 11 Dez. 2020, 13:27 Uhr
Ja das wäre auch noch eine Option, aber ich tu mich mit Programmierung recht schwer.
 
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006