Wie die meisten Webseiten nutzen wir Cookies. Nähere Informationen dazu, wie wir mit diesen Cookies umgehen, können Sie in unseren Datenschutzbestimmungen lesen.   Einverstanden
 
 

3D Forum > Probleme mit 32 GB, Windows 10 Pro gelöst

Probleme mit 32 GB, Windows 10 Pro gelöst

28.04.2019 15:34
 
Jander2005So. 28 Apr. 2019, 15:34 Uhr
Meine Probleme mit meinem Arbeitsspeicher habe ich mittlerweise lösen können.
Bevor ich auf Windows 10 Pro umgestiegen bin habe ich mir enuen Arbeisspeicher geholt. 32 GB.

Windows 10 hatte noch meine alten 8GB registriert. Anschliessend habe ich 32 GB eingebaut und windows erkannte den Speicher ohne Probleme. Aber leider nicht Cinema r17 Studio.
Ich musste den Speicher runtertakten bis es endlcih lief. Aber wenn ich eine Animation mit GI gerendert hatte stürzte das System nach 16 frames ab.
Ich habe erstmal den Speiche ausgebaut und normal hochgeladen. Mit 8gb Arbeitspeicher.
Sofort bekam ich die Meldung Fehler beim Booten und zurücksetzen auf Werkseinstellung. Ich habe die Informationen zurückgesetzt und schliesslich fuinktionierte es auch mit normaler Taktung. Vorher ist Cinema bei öffnen einer alten Datei mitsammt System abgestürzt. Mittlerweile musste ich die Taktung auf 800 setzen. hat aber auch nichts gebracht.
Als mein neues system mit Windows 10 den ersten Stein regitriert hat hatet ich die Taktung auf 1366. Und es lief Wunderbar. Kei absturz.
Schliesslich der zweite Stein, der Dritte und zun Schluss der vierte.
Ich habe nirgendwo beim Bios den Befehl gefunden" Zurücksetzen auf Werkseinstellung". Das hat mein system erst gemacht, as ich nur einen Stein drin hatte.
Jetzt habe ich 32 GB Arbeitsspeicher mit einer Taktung mit 1366. Ich habe keinen Absturz mehr beim laden und habe mehr als 16 Frames mit GI rendern können. Es gibt keine Probleme mehr.
Windows 10 Pro hat es einfach nicht geschafft die Information von meinen 8 GB auf 32 GB hohzusetzen.
 
Jander2005Mo. 29 Apr. 2019, 17:09 Uhr
Bei Windows 10 musste ich zudem sämmtliche Auto Abschalltungen auf nie stellen.
Ich habe mit den Einstellungen etwas rumgespielt und habe die Bios Geschwindigkeitz auf Auto gesetzt. Jetzt hat mein Speicher eine Taktung von 1344.

Seit etwa 2 Stunden sitze ich bei Cinema vor dem Rechner und es läuft Wunderbar.
Keine Abstürze.
 
Jander2005Mi. 01 Mai. 2019, 15:25 Uhr
Was ihr auch machen solltet, ist das ihr auf Fehlermeldungen beim Booten von Windows 10 achtet.
Ich habe immer eine Meldung bekommen, das meine Graphikkarte auf Werk eingestellt wurde wegen eines Crashes.
Ich habe im Gerätemanager meine Graphikkarte deinstalliert und schliesslich sofort aktuelle Software für die Karte installiert. Es ist nur eine Theorie aber ich habe aktuelle Treiber meiner Karte installiert und ausserdem bin ich bei meinem Speicher auf 1066 gegangen. Seit 3 Studen läuft dr PC Ohne Probleme und ohne Störungen.

Ob es jetzt an beides lag, oder nur meine Graphikkarte weis ich nicht. Jedenfalls läuft es schon mindestens 3 Stunden. Ich berechne eine Animation mit GI, und lasse im Hintergrund einen Film laufen.

Wenn alles gut klappt werde ich den Speicher wieder auf auto stellen. 1344.
Windows 10 hatte meine Graphikkarte automatisch installiert. Aber der Treiber war wohl Fehlerhaft.
Jedenfalls habe ich gemerkt das mein Speicher heiss wurde wenn das System abstürzte.
Falls ihr das selbe Problem haben solltet, dann liegt es übrwiegend an den Speichereinstellungen und vor allem eurer Graphikkarte.
 
TilesDo. 02 Mai. 2019, 08:19 Uhr
Ich würde ja einfach den passenden Ram kaufen ...
 
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006