3D Forum > Keyframes lassen sich nicht löschen

Keyframes lassen sich nicht löschen

31.03.2012 23:38
 
akexSa. 31 Mär. 2012, 23:38 Uhr
Hallo,

Ich habe vor einiger Zeit ein Objekt erstellt und ein paar Testanimationen gemacht. Heute habe ich dann endlich den Rest fertig und wollte dann auch mit der richtigen Animation beginnen, dafür wollte ich dann meine Figur erst einmal verschieben, was auch funktioniert nur wenn ich einen Keyframe setze verschiebt sich die Figur immer wieder in die Ausgangsposition zurück.
Ich gehe mal stark davon aus das dass iwas mit den Keyframes die ich ,wie gesagt ja vorher zwecks Test zwecken erstellt hatte, zu tun hat. Also wollte ich die löschen aber ich bekomme es nicht hin denn komischerweise werden sie in der Zeitleiste unter dem Viewport angezeigt aber nicht in der grösseren Zeitleiste dort wird einfach gar nichts angezeigt -.-

Ach ja und die unter dem Viewport kann ich auch nicht per Linksklick und "Keyframe löschen" löschen.

Ich hoffe mir kann jemand helfen
 
TilesMo. 02 Apr. 2012, 09:33 Uhr
Hört sich für mich nach nem verbuggten File an. Die Szene wäre wohl bei Maxon am Besten aufgehoben.
 
AngborMo. 02 Apr. 2012, 09:50 Uhr
Oder zumindest mal irgendwo hochgeladen so das man sich die Szene mal ansehen könnte.
 
akexSo. 22 Apr. 2012, 09:40 Uhr
Ich hab die Szene jetzt mal hochgeladen....
 
AngborSo. 22 Apr. 2012, 09:51 Uhr
Also ich kann die Keyframes Löschen, allerdings meldet mir Cinema gleich beim öffnen das mir die PlugIns Steuerung und PoseMorph fehlen, also gehe ich mal davon aus das dort der Hund begraben liegt.
 
akexSo. 22 Apr. 2012, 12:28 Uhr
Assso

okay damit hätte ich nicht gerechnet, weisst du denn wie die Plugins heissen bzw. wie man die dann überhaupt installiert ?
 
AngborSo. 22 Apr. 2012, 12:41 Uhr
Das werden wohl Bestandteile einer höheren Version als meiner sein, welche Version nutzt du denn?
 
akexSo. 22 Apr. 2012, 13:58 Uhr
äähm sorry das war jetzt meine dummheit denn eigentlich hat sich das Thema hier schon längst gelöst ich habe irgendwie was im Kopf vertauscht ....sorry
 
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006