3D Forum > Modo: Flat / Smooth Shading

Modo: Flat / Smooth Shading

16.01.2015 23:38
 
jonnydjangoFr. 16 Jan. 2015, 23:38 Uhr
Hallo Leute,
Ich frage jetzt mal hier nach, da ich im Internet nichts verwertbares finde. Nachdem mir Modo inzwischen schon viel Spaß macht und der fbx Export inkl. Animationen nun auch flutscht, stehe ich vor einem Problem, das zu lösen mich an den Rand der Verzweiflung bringt.

Ich habe bei einem Model in Blender im Object-Mode das Shading von Flat auf Smooth gestellt. Das Mesch dann in Modo geladen. Jetzt habe ich es geriggt und animiert, will es aber jetzt wieder auf Flat.
Das ganze nach Blender zu importieren und danach wieder zu exportieren funktioniert nicht, kommt dann mal komplett ohne Rig, nur mit einem Haufen Empties heraus.
Kann mir jemand sagen, wo ich das in Modo verändern kann.
Im Base Material kann ich einen Prozentualen Smoothingwert einstellen, der steht allerdings schon auf 0%. Trotzdem kommt es in UE4 gesmoothed an.

Bin für alle Tips dankbar.

Grüße
jonnydjango
 
vidiSa. 17 Jan. 2015, 02:48 Uhr
Ich vermute was du suchst ist Polygon Set Smoothing Group

http://modo.docs.thefoundry.co.uk/modo/501/help/pages/shaderendering/PolygonSet.html




 
vidiSa. 17 Jan. 2015, 03:00 Uhr
btw im FBX Export menue sind bei FBX einige Optionen zum einstellen.
Save Mesh Smoothing: When this option is enabled, an FBX specific command is used to compute geometric normals upon export. It is known to increase export times on large meshes, and therefore should remain disabled unless the users is certain it is necessary.

Save Smoothing Groups: When this option is enabled, any vertex smoothing maps assigned to geometry will be exported.
 
jonnydjangoSa. 17 Jan. 2015, 04:45 Uhr
Danke vidi!!! (nur 3 Ausrufezeichen, denn lt. Terry Pratchett ist das Verwenden von mehr als drei Ausrufezeichen eines der sicheren Zeichen für Wahnsinn)

Es waren zwar nicht die smoothing Groups, aber bei den Materialeinstellungen, die auf der selben Hilfe Seite angezeigt waren!
Habs beim herumspielen gemerkt, als bei einem Testexport auf einmal einzelne Teile des Mechs harte Kanten hatten smile

In jedem Fall: Vielen Dank für die schnelle Hilfe!
 
vidiSa. 17 Jan. 2015, 13:34 Uhr
Gern geschehen

Derweil habe ich auch noch ein sehr nützliches Video gefunden .
der die Vorzüge von vertex normal map zeigt und wie man das in Modo händelt






 
jonnydjangoSo. 18 Jan. 2015, 17:51 Uhr
Ich hab gehört, das vertex Maps immer wieder von ue4 falsch importiert wird. Trotzdem danke. Werd's mal ausprobieren!
 
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006