3D Forum > Polys verbinden? Lose Vertexes Problem

Polys verbinden? Lose Vertexes Problem

03.01.2015 04:06
 
MrGTAmodsgermanSa. 03 Jan. 2015, 04:06 Uhr
Hey , Leute bin neu hier

Ich würde gerne von Euch wissen wie ich Lines so bauen kann dass wenn ich mehrere Lines erstellt habe und attached habe, dass dann wenn ich den Bevel oder auch Shell Modify anwende, alle Polys dann so bewegbar sind das die Polys das Object verformen statt nur lose Vertexes zu sein.

Kann mir da einer einen Tipp geben wie ich das beheben kann? Oder wie kann ich Wireframes per Hand malen um genau wie bei Lines dann den Modifyer anzuwenden für ein 3d Objekt?


So sieht das aus was ich erstellt habe mit Lines


Das innere sollen dann die Wireframes werden womit ich auch das Object verformen kann.


Und wenn ich Bevel anwende sieht es so aus


Manche Vertexes machen nix als nur Vertexes zu sein, Warum?

Ich habe 3Ds Max 2011

Danke im Vorraus

MfG MrGTAmodsgerman

MODEDIT - Bilder eingebunden - Tiles

EditTHxanke für Edit, bei mir hatte das einbetten nicht geklappt dabei habe ich genau es so gehabt

 
TilesSa. 03 Jan. 2015, 10:41 Uhr
Kein Problem, dafür bin ich da

Leider kann ich dir bei deinem eigentlichen Problem nicht weiterhelfen
 
MrGTAmodsgermanSa. 03 Jan. 2015, 11:12 Uhr
@Tiles: Schade, aber bestimmt andere Mitglieder hier!

Kein Problem,

LG
 
SleepySa. 03 Jan. 2015, 12:09 Uhr
Ich kenn mich mit 3Dsmax auch nicht so gut aus und Splines mag ich eigenlich auch nicht aber ich errniere mich dieses Problem in Maya auch schon gehabt zu haben.

Ich könnte mir vorstellen das Problem kommt entweder daher da 3DsMax nicht in der Lage ist deine Splines zu verbinden.
Ebenso könnt ich mir vorstellen das du sie in der Falschen Reihenfolge verbinden willst.

Sowas wie.
Äusserspline mit den innerenverbinden und diesen mit dem mittleren verursacht definitiv Pröbleme.

Kann auch sein diese Spline geschichte funktioniert in Max ganz anderst und du verstehst kein Wort von dem was ich geschrieben hab smile vielleicht hilfts trozdem
 
GuyGoodSa. 03 Jan. 2015, 18:09 Uhr
Also der Meister der Splines bin ich definitiv auch nicht, aber ich denke, dass das so niemals funktionieren wird in 3dsmax

es gibt ja noch den Cross Section Modifikator, den kannst du eventuell nutzen. Aber selbst dann müssen eben die Splines untereinander die gleiche Anzahl an Eckpunkten haben.




 
SleepySa. 03 Jan. 2015, 22:35 Uhr
Hast du mal versucht die Spines einzellnen zu verbinden ? Eventuell siehst du dann auch an welchem Spline der Fehler auftritt.
Was vielleicht auch sein könnte das die Vertex reihenfolge verdreht ist.
 
MrGTAmodsgermanSo. 04 Jan. 2015, 02:53 Uhr
Danke für eure Antworten


Hast du mal versucht die Spines einzellnen zu verbinden ? Eventuell siehst du dann auch an welchem Spline der Fehler auftritt.
Was vielleicht auch sein könnte das die Vertex reihenfolge verdreht ist.


Wie soll ich denn die Spines verbinden?
Seit wann gibt es eine Reihenfolge?
Wieso brauche ich 4 Eckpunkte?






LG
 
SleepySo. 04 Jan. 2015, 12:21 Uhr
Ich spreche nur für Maya aber technisch geseheh sollte das gleich funktionieren.

Speziell bei Curves oder Splines Beziers würde ich in zb deine äußere Curve Selektieren dann die nächste und dann die Übernächste usw und darauf wird dann die Haut gemacht.
In Maya ist hierbei die reihenfolge wie die Spines ausgewählt werden sehr wichtig. Richtig wäre zb Spline1,Spilne2, Spline3 (logisch) usw wenn du die Splines in falscher Reihenfolge Selektierst zb Spline 2 , Spline1, Spline3 dann kommt blödsinn raus.

Ich hab nichts von 4 Vertex punbkten gesagt.
Aber auch 3Dsmax verwaltet intern Vertex Punkte wo wenn du 2 Splines mit einander verbindest, 3Dsmax die haut zeichent (Von Spline zu Spline). Wenn du also Vertex Postionen vertauschen würdest dann wüsste max nicht mehr wie es die Faces triangulieren soll.

Das ist wie wenn du eine Plane erstellst und diese Duplizierst nun schiebst du jedes Vertex an die Position eines anderen Vertex, du hast zwar immer noch das selbe 4eck aber wenn du nun versuchst beide Planes mit einander zu verbinden gibts ein Fehler weil sie nicht die selbe reihenfolge haben

Wichtig ist dabei natürlicih auch das alle Splines die du verbinen willst gleich viele vertices haben sonst könnte es auch zu fehlern kommen und Max trickst um die Splines verbinden zu können.

Falls das in 3DsMax komplett anderst sein sollte ignorier das. Aber technisch gesehen müsste das ähnlich funktionieren.
War auch nur so eine Idee...
 
MrGTAmodsgermanSo. 04 Jan. 2015, 13:26 Uhr
Danke euch allen, nunja ich habe jetzt viel pobiert und ach so mein Problem entgangen aber das Ergebnis gefällt mir garnicht.

Ich zeige euch mal das was ich machen wollte und ich würde dann gerne wissen wie Ihr das modellieren würdet.



Es soll das graue Leder der Türinnenverkleidung sein. Mit Turbosmooth muss das doch irgendwie machbar sein oder? Bei mir kommt aufeinmal nur Müll raus was aber bei mir nicht immer so ist. Manchmal klappt es mit den selben Wegen und manchmal garnicht

LG
 
SleepySo. 04 Jan. 2015, 13:38 Uhr
Also ich würde Smooth allgemein nicht dafür nutzen ein bestimmtest Ergebniss zu bekommen.
Smooth würde ich dafür nehmen mehr Unterteilungen ins Mesh zu bekommen und das alles etwas runder wird.

1.Ich würde als erst den Grauen Rahmen aus einem NGon bauen.
2.Die ecken dann mit dem Edge Bevel abrunden
3.Nun würd die Border Edges des grauen bereichs nach aussen extudierne und den innen Bereich löschen.
4.Nun die inneren Borader edges selectieren und nach innen bis zu deiner Falte extrudieren dann nochmal extrudieren so das du diese ritze nach hinten extrudieren kannst.
5.Die Ngons du Qauads oder Tris auflösen.

Unten mal ein fixes Beispiel mit ein paar Support edges und smooth kannst du das dann runder machen.


 
 
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006