3D Forum > Problem Material-Slots 3ds Max 2014

Problem Material-Slots 3ds Max 2014

21.03.2014 11:43
 
33comFr. 21 Mär. 2014, 11:43 Uhr
Hallo liebes 3D-Ring-Forum.

Ich hab seit kurzem ein Problem mit den Materialslots im MatEditor. Die Materialien werden willkürlich
immer halb schwarz schattiert angezeigt.

Screenshots:
https://www.dropbox.com/sh/kjgp1h3t3btzvqs/ZPkzPD9EOa

Ich bilde mir ein daß dies anfing, nachdem ich kürzlich die Demo von Vray 3 installierte. Das Problem tritt aber nur auf, wenn MentalRay als Produktion+Matedit- Renderer akiviert ist. Habe schon in den MatEdit-Optionen alles durchprobiert. Manchmal verschwindet das Problem nach irgendeinem Klick aufs Materialsample oder z.B. nach Wechsel zwischen 3x2 und 6x4 Ansicht, taucht aber nach Sekunden gleich wieder auf. Ich könnte mir auch denken daß es irgendein Speicher/Cache-Problem ist. Weiß aber überhaupt nicht mal annähernd wo ich es ansetzen könnte. Hab´s übrigens in der Slate-Ansicht noch nicht festgestellt, die nutze ich aber auch weinger.

Also, falls jemand einen Tipp hat...vielen Dank im vorraus. Andreas


Mein System/Software: Core i7 4930K, 32 GB RAM, Quadro K2000, Win 7 64, 3ds Max Design 2014
FrankSa. 22 Mär. 2014, 09:25 Uhr
Möglicherweise liegt es daran das du den verkehrten Renderer genommen hast.
Mental Ray Materialien werden auch nur schwarz angezeit wenn du den Scanline Renderer als Standard eingestellt hast. Arch Materials stehen nur mit dem Mental Ray Renderer zur Verfügung. Genauso ist es mit V-Ray. Die Eistellung findest du in den Rendereinstellungen.
33comSa. 22 Mär. 2014, 17:48 Uhr
Vielen Dank erstmal.
Aber am gewählten Renderer liegts nicht. Ist für Produktion + MatEdit auf mental ray gestellt (wäre ja schön wenns so einfach ist...). Die Materialsamples werden ja auch nicht komplett schwarz angezeigt (siehe Screenshot) sondern komisch schwarz schattiert. Und auch nicht alle samt und außerdem nicht permanent. Zwischendurch verschwindet diese Macke mal kurz und taucht dann willkürlich wieder auf.

Ich könnte mir vorstellen das es sich um irgendein Speicherproblem handelt, da manche Projektdateien recht groß (ca. 100 MB) sind und unzählige Materialien enthalten. Weiß aber sonst überhaupt nicht, wo ich bei dem Problem ansetzen sollte...
FrankSa. 22 Mär. 2014, 18:51 Uhr
Ist natürlich schade das esnicht so einfach ist. Ist mir dann auch noch mal durch den Kopf gegangen.
Du schreibst etwas von einer V Ray Demo . Ist diese denn noch aktiv?
Vielleicht diese Demo mal komplett vom Rechner löschen und anschliesend mal den C Cleaner oder einer
ähnlichen Sowtware über den ganzen Rechner drüber gehen. Bei 32 Gigabyte Arbeitsspeicher sollte Max eigenlich keine Probleme haben. Vieleicht ist V Ray im Hintergrund noch irgendwie mit irgendwelchen Verknüpfungen aktiv.
Leider kann ich aber hier auch nur Raten.
33comSa. 22 Mär. 2014, 22:47 Uhr
... naja, wenn nichts hilft werde ich vray erst mal runterschmeissen. Das gilt auch für andere max-Plugins. Vorher setze ich aber auch noch mal die Nvidia-Teibereinstellungen zurück.
Und als allerletztes kommt, 3ds max zurückzusetzen bzw. Neuinstallation.
 

 


 
 
© 3D-Ring - deutsche 3D Software Community, Archiv 2001 - 2006